Investment Banking Operations - Trade Management (Japanese Speaking) / 投資銀行オペレーション

  
掲載日 : 25 Jun 2019 | 申込締切日: 23 Sep 2019

  求人番号 : 49391


My client, one of the top Investment Banks, is currently looking for a talented Japanese speaking professional to join their team in Singapore in Trade Management.

Job Scope:

  • Prepare to gain a comprehensive understanding of the trade lifecycle by interacting with traders, strategists, clients, and technologists to work toward the shared goal of risk mitigation.
  • Connect daily with traders. Trust Banks and brokers to resolve issues and ensure timely settlement of trades.
  • Understand and improve problem solving capability for complex trade flow, accounting issues, and transactional discrepancies.
  • Leverage your quantitative skills to decompose processes to improve control and scale of the business.
  • Provide reporting to senior leadership and produce insightful analyses of the business upon request for management.
  • Grow with the team; develop a deeper understanding of complex transactions and work with our business partners to progress our trade capture capabilities.

Requirements:

  • Bachelor’s degree with a minimum of ~3 years of professional experience Knowledge of financial products, whether academically or professionally acquired
  • Proven ability to effectively manage competing priorities and to work well under pressure in a team environment High level of discretion and awareness of accountability
  • Analytical skills and interest in developing problem-solving capabilities
  • Work experience in financial services and Japanese Language proficiency is required in order to liaise with the Japanese stakeholders and English is required for internal communication.

 

Preferred Requirements:

  • Comprehension of industry agenda and platforms
  • Positive attitude and eagerness to learn
 

業界 : 銀行・金融;バンキングオペレーション
雇用形態 : 正社員
求める最低経験年数 : 3
勤務地 : シンガポール

   
 
 
正常に作動しない場合は、こちらまでお問い合わせください。

 
当サイトは1024x768(ピクセル)、Microsoft Internet Explorer バージョン8以上、Firefoxバージョン3.5以上で最適に表示されます。